Trail Cam Issues

17 posts / 0 new
Last post
odocoileus's picture
odocoileus
Offline
Joined: Saturday, December 30, 2006 - 6:49pm
Trail Cam Issues

No, it's not stolen!!

I am having issues with my Moultrie gamespy 55irxt. It has not taken pictures in two weeks. There is a message on my cam that says "trail card locked".

I have tried resetting the cam, replacing batteries, and using different sd cards (but not brand new, also made sure that the little lock switch on the sd cards was set to the off position). I read on a couple other forums that the sd cards I am using may have gotten reformatted on my computer from deleting pictures, and will no longer work?? Anybody heard of or experienced this issue??

The cam worked fantastic for the first two months and then this happens. Either someone is effing with my cam, or I have some sd card issues. Thoughts?

SHEDZ's picture
SHEDZ
Offline
Joined: Wednesday, October 18, 2006 - 7:01pm

weird

biggamehunter's picture
biggamehunter
Offline
Joined: Sunday, July 27, 2008 - 12:01pm

had the same problem..had no idea why it wouldn't work. It was a Moultrie as well

odocoileus's picture
odocoileus
Offline
Joined: Saturday, December 30, 2006 - 6:49pm

biggamehunter Said:
had the same problem..had no idea why it wouldn't work. It was a Moultrie as well

That not good news. Ever get it to work or take it back? I am hoping I can find the receipt.

A well regulated militia, being necessary to the security of a free state, the right of the people to keep and bear arms, shall not be infringed

Go afield with a good attitude, with respect for the wildlife you hunt and for the forest and fields in which you walk.  Immerse yourself in the outdoor experience. It will cleanse your soul and make you a better person. -Fred Bear-
 

INSANITYCPXL's picture
INSANITYCPXL
Offline
Joined: Wednesday, May 23, 2012 - 8:55pm

 I would contact moultrie. There customer service is top notch.

"What we've got here is a failure to communicate"

hunter77's picture
hunter77
Offline
Joined: Wednesday, January 15, 2003 - 12:00am

Yes had the same issue. Mine turned out to be the card I was using had a micro card that was not installed in the sd card. Put the little micro card in the sd card and whalla...... Hope this helps 

odocoileus Said:
No, it's not stolen!!

I am having issues with my Moultrie gamespy 55irxt. It has not taken pictures in two weeks. There is a message on my cam that says "trail card locked".

I have tried resetting the cam, replacing batteries, and using different sd cards (but not brand new, also made sure that the little lock switch on the sd cards was set to the off position). I read on a couple other forums that the sd cards I am using may have gotten reformatted on my computer from deleting pictures, and will no longer work?? Anybody heard of or experienced this issue??

The cam worked fantastic for the first two months and then this happens. Either someone is effing with my cam, or I have some sd card issues. Thoughts?

biggamehunter's picture
biggamehunter
Offline
Joined: Sunday, July 27, 2008 - 12:01pm

Never did get mine figured out. I kept away from one brand of chips and it seemed to help..sorry i can't tell you off hand what kind it was.

BringingTheRain's picture
BringingTheRain
Offline
Joined: Tuesday, January 5, 2010 - 5:31pm

 Are you sure the little switch isn't going to the lock position as you load the card into your camera? I have a couple cards that the switch is loose and when I insert it into my computer, the switch slides to the lock position. I put a little piece of tape over it and it works fine now. Do you reformat your card when you delete the pictures?


theSting
Offline
Joined: Thursday, September 8, 2011 - 11:19pm

This is your problem.

BringingTheRain Said:
 Are you sure the little switch isn't going to the lock position as you load the card into your camera? I have a couple cards that the switch is loose and when I insert it into my computer, the switch slides to the lock position. I put a little piece of tape over it and it works fine now. Do you reformat your card when you delete the pictures?

jr2280's picture
jr2280
Offline
Joined: Monday, September 5, 2011 - 7:41pm

Yes make sure the lock is not sliding down on you on your card.  My Moultries will sometimes slide down when I put the card in even if I am careful.  If it does it says card locked on my screen.

solocam's picture
solocam
Offline
Joined: Friday, December 2, 2005 - 8:38pm

BringingTheRain Said:
 Are you sure the little switch isn't going to the lock position as you load the card into your camera? I have a couple cards that the switch is loose and when I insert it into my computer, the switch slides to the lock position. I put a little piece of tape over it and it works fine now. Do you reformat your card when you delete the pictures?


Those Sandisk micro-SD adapter cards must all do the same thing.  I have had to tape both of mine also!!

"When we step into the outdoors, we have the privilege of standing in the presence of God through the power and majesty of His creation. That makes hunting more than a sport or a hobby. It's a calling to something greater. And that transforms the places that we stand into something more than a cropfield or a pasture or a mountain. It makes that place Hallowed Ground."

BringingTheRain's picture
BringingTheRain
Offline
Joined: Tuesday, January 5, 2010 - 5:31pm

 

solocam Said:

BringingTheRain Said:
 Are you sure the little switch isn't going to the lock position as you load the card into your camera? I have a couple cards that the switch is loose and when I insert it into my computer, the switch slides to the lock position. I put a little piece of tape over it and it works fine now. Do you reformat your card when you delete the pictures?


Those Sandisk micro-SD adapter cards must all do the same thing.  I have had to tape both of mine also!!

Mine was loose to begin with. I bought this one a year ago for my phone, it's a 4 gig. Now you can get an 8gig for $2 more. 

Wellston Whacker
Offline
Joined: Thursday, October 11, 2012 - 8:26pm

Never Delete your pic's on anything other than the Trail Cam itself. Other Devices will reformat your cards and mess up the software in the camera. Make sure your card is a class 4 card. Should have a large C with the 4 in the center on your SD card. Hope this helps.

snowgoosehunter09's picture
snowgoosehunter09
Offline
Joined: Friday, April 3, 2009 - 1:06pm

 

BringingTheRain Said:
 Are you sure the little switch isn't going to the lock position as you load the card into your camera? I have a couple cards that the switch is loose and when I insert it into my computer, the switch slides to the lock position. I put a little piece of tape over it and it works fine now. Do you reformat your card when you delete the pictures?


This is your problem.  Happened to me also.  Easy Fix.

odocoileus's picture
odocoileus
Offline
Joined: Saturday, December 30, 2006 - 6:49pm

Thanks for the tips guys. I will give that a try.

A well regulated militia, being necessary to the security of a free state, the right of the people to keep and bear arms, shall not be infringed

Go afield with a good attitude, with respect for the wildlife you hunt and for the forest and fields in which you walk.  Immerse yourself in the outdoor experience. It will cleanse your soul and make you a better person. -Fred Bear-
 

odocoileus's picture
odocoileus
Offline
Joined: Saturday, December 30, 2006 - 6:49pm

Bringing....I never have purposely reformatted my cards....but I have deleted the pics off of my computer.

A well regulated militia, being necessary to the security of a free state, the right of the people to keep and bear arms, shall not be infringed

Go afield with a good attitude, with respect for the wildlife you hunt and for the forest and fields in which you walk.  Immerse yourself in the outdoor experience. It will cleanse your soul and make you a better person. -Fred Bear-
 

BringingTheRain's picture
BringingTheRain
Offline
Joined: Tuesday, January 5, 2010 - 5:31pm

I've got three different brands of camera so I reformat each time I'm done with the photos.